ResultFAILURE
Tests 2 failed / 5 succeeded
Started2019-11-08 00:01
Elapsed15m26s
Work namespaceci-op-rc9z1ni0
pod4.3.0-0.nightly-2019-11-07-235426-aws-serial

Test Failures


operator Run template e2e-aws-serial - e2e-aws-serial container setup 9m26s

go run hack/e2e.go -v -test --test_args='--ginkgo.focus=operator\sRun\stemplate\se2e\-aws\-serial\s\-\se2e\-aws\-serial\scontainer\ssetup$'
Lease acquired, installing...
Installing from release registry.svc.ci.openshift.org/ocp/release:4.3.0-0.nightly-2019-11-07-235426
level=warning msg="Found override for release image. Please be warned, this is not advised"
level=info msg="Consuming Install Config from target directory"
level=info msg="Creating infrastructure resources..."
level=error
level=error msg="Error: InvalidInstanceID.NotFound: The instance ID 'i-0913f3cf162e45a74' does not exist"
level=error msg="\tstatus code: 400, request id: 12a856fb-ba0c-49d9-ada6-23d46f832f5b"
level=error
level=error msg="  on ../tmp/openshift-install-293250864/master/main.tf line 93, in resource \"aws_instance\" \"master\":"
level=error msg="  93: resource \"aws_instance\" \"master\" {"
level=error
level=error
level=fatal msg="failed to fetch Cluster: failed to generate asset \"Cluster\": failed to create cluster: failed to apply using Terraform"

				from junit_operator.xml

Filter through log files


operator Run template e2e-aws-serial - e2e-aws-serial container test 3.00s

go run hack/e2e.go -v -test --test_args='--ginkgo.focus=operator\sRun\stemplate\se2e\-aws\-serial\s\-\se2e\-aws\-serial\scontainer\stest$'
Another process exited

				from junit_operator.xml

Filter through log files


Show 5 Passed Tests