ResultFAILURE
Tests 2 failed / 5 succeeded
Started2019-11-05 09:58
Elapsed8m10s
Work namespaceci-op-gtnyi2gt
pod4.2.0-0.nightly-2019-11-05-094918-azure

Test Failures


operator Run template e2e-azure - e2e-azure container setup 3m21s

go run hack/e2e.go -v -test --test_args='--ginkgo.focus=operator\sRun\stemplate\se2e\-azure\s\-\se2e\-azure\scontainer\ssetup$'
"
level=error
level=error
level=error
level=error msg="Error: Error creating/updating NSG \"ci-op-gtnyi2gt-37d82-fw6nm-node-nsg\" (Resource Group \"ci-op-gtnyi2gt-37d82-fw6nm-rg\"): network.SecurityGroupsClient#CreateOrUpdate: Failure sending request: StatusCode=404 -- Original Error: Code=\"ResourceGroupNotFound\" Message=\"Resource group 'ci-op-gtnyi2gt-37d82-fw6nm-rg' could not be found.\""
level=error
level=error msg="  on ../tmp/openshift-install-226407818/vnet/nsg.tf line 12, in resource \"azurerm_network_security_group\" \"worker\":"
level=error msg="  12: resource \"azurerm_network_security_group\" \"worker\" {"
level=error
level=error
level=error
level=error msg="Error: Error Creating/Updating Public IP \"ci-op-gtnyi2gt-37d82-fw6nm-pip\" (Resource Group \"ci-op-gtnyi2gt-37d82-fw6nm-rg\"): network.PublicIPAddressesClient#CreateOrUpdate: Failure sending request: StatusCode=404 -- Original Error: Code=\"ResourceGroupNotFound\" Message=\"Resource group 'ci-op-gtnyi2gt-37d82-fw6nm-rg' could not be found.\""
level=error
level=error msg="  on ../tmp/openshift-install-226407818/vnet/public-lb.tf line 5, in resource \"azurerm_public_ip\" \"cluster_public_ip\":"
level=error msg="   5: resource \"azurerm_public_ip\" \"cluster_public_ip\" {"
level=error
level=error
level=error
level=error msg="Error: Error Creating/Updating Route Table \"ci-op-gtnyi2gt-37d82-fw6nm-node-routetable\" (Resource Group \"ci-op-gtnyi2gt-37d82-fw6nm-rg\"): network.RouteTablesClient#CreateOrUpdate: Failure sending request: StatusCode=404 -- Original Error: Code=\"ResourceGroupNotFound\" Message=\"Resource group 'ci-op-gtnyi2gt-37d82-fw6nm-rg' could not be found.\""
level=error
level=error msg="  on ../tmp/openshift-install-226407818/vnet/vnet.tf line 1, in resource \"azurerm_route_table\" \"route_table\":"
level=error msg="   1: resource \"azurerm_route_table\" \"route_table\" {"
level=error
level=error
level=fatal msg="failed to fetch Cluster: failed to generate asset \"Cluster\": failed to create cluster: failed to apply using Terraform"

				from junit_operator.xml

Filter through log files


operator Run template e2e-azure - e2e-azure container test 3.00s

go run hack/e2e.go -v -test --test_args='--ginkgo.focus=operator\sRun\stemplate\se2e\-azure\s\-\se2e\-azure\scontainer\stest$'
Another process exited

				from junit_operator.xml

Filter through log files


Show 5 Passed Tests