ResultFAILURE
Tests 1 failed / 10 succeeded
Started2020-02-20 20:53
Elapsed17m46s
Work namespaceci-op-wiyvlf9y
Refs release-4.4:960a109e
329:f633560d
pode49e014d-5422-11ea-9596-0a58ac10ac08
repoopenshift/cluster-version-operator
revision1

Test Failures


operator Run template e2e-aws-upi - e2e-aws-upi container setup 4m1s

go run hack/e2e.go -v -test --test_args='--ginkgo.focus=operator\sRun\stemplate\se2e\-aws\-upi\s\-\se2e\-aws\-upi\scontainer\ssetup$'
ypa.io/en/latest/development/release-process/#python-2-support
Collecting awscli
  Downloading awscli-1.18.3-py2.py3-none-any.whl (2.9 MB)
Collecting s3transfer<0.4.0,>=0.3.0
  Downloading s3transfer-0.3.3-py2.py3-none-any.whl (69 kB)
Collecting botocore==1.15.3
  Downloading botocore-1.15.3-py2.py3-none-any.whl (5.9 MB)
Collecting PyYAML<5.3,>=3.10
  Downloading PyYAML-5.2.tar.gz (265 kB)
Collecting colorama<0.4.4,>=0.2.5; python_version != "3.4"
  Downloading colorama-0.4.3-py2.py3-none-any.whl (15 kB)
Collecting rsa<=3.5.0,>=3.1.2
  Downloading rsa-3.4.2-py2.py3-none-any.whl (46 kB)
Collecting docutils<0.16,>=0.10
  Downloading docutils-0.15.2-py2-none-any.whl (548 kB)
Collecting futures<4.0.0,>=2.2.0; python_version == "2.7"
  Downloading futures-3.3.0-py2-none-any.whl (16 kB)
Collecting python-dateutil<3.0.0,>=2.1
  Downloading python_dateutil-2.8.1-py2.py3-none-any.whl (227 kB)
Collecting urllib3<1.26,>=1.20; python_version != "3.4"
  Downloading urllib3-1.25.8-py2.py3-none-any.whl (125 kB)
Collecting jmespath<1.0.0,>=0.7.1
  Downloading jmespath-0.9.4-py2.py3-none-any.whl (24 kB)
Collecting pyasn1>=0.1.3
  Downloading pyasn1-0.4.8-py2.py3-none-any.whl (77 kB)
Requirement already satisfied: six>=1.5 in /usr/lib/python2.7/site-packages (from python-dateutil<3.0.0,>=2.1->botocore==1.15.3->awscli) (1.9.0)
Installing collected packages: futures, python-dateutil, docutils, urllib3, jmespath, botocore, s3transfer, PyYAML, colorama, pyasn1, rsa, awscli
    Running setup.py install for PyYAML: started
    Running setup.py install for PyYAML: finished with status 'done'
Successfully installed PyYAML-5.2 awscli-1.18.3 botocore-1.15.3 colorama-0.4.3 docutils-0.15.2 futures-3.3.0 jmespath-0.9.4 pyasn1-0.4.8 python-dateutil-2.8.1 rsa-3.4.2 s3transfer-0.3.3 urllib3-1.25.8
{
    "StackId": "arn:aws:cloudformation:us-east-1:460538899914:stack/ci-op-wiyvlf9y-e6ef3-vpc/6061cf00-5424-11ea-a38d-0e403b617781"
}

An error occurred (LimitExceededException) when calling the CreateStack operation: Limit for stack has been exceeded

				from junit_operator.xml

Filter through log files


Show 10 Passed Tests

Error lines from build-log.txt

... skipping 165 lines ...